[solved] A new issue installing Debian stable - Was: Adding PPPoE to a net install

Ralf Mardorf's picture

Forums: 

On Mon, 2011-05-30 at 13:48 +0200, Raffaele wrote:

> it's enough to download just the first cd/dvd, then be sure to
> uncomment the lines in /etc/apt/sources.list
>
>
> deb http://debian.fastweb.it/debian/ squeeze main contrib non-free
> deb http://debian.fastweb.it/debian/ testing main contrib non-free
> deb http://mi.mirror.garr.it/mirrors/debian-multimedia testing main

Thank you very much. I'll try the first CD.

[LAU] [solved] A new issue installing Debian stable - Was: Addin

Raffaele Morelli's picture

2011/5/30 Ralf Mardorf

> On Mon, 2011-05-30 at 13:48 +0200, Raffaele wrote:
>
>
> > it's enough to download just the first cd/dvd, then be sure to
> > uncomment the lines in /etc/apt/sources.list
> >
> >
> > deb http://debian.fastweb.it/debian/ squeeze main contrib non-free
> > deb http://debian.fastweb.it/debian/ testing main contrib non-free
> > deb http://mi.mirror.garr.it/mirrors/debian-multimedia testing main
>
>
> Thank you very much. I'll try the first CD.
>

[LAU] [solved] A new issue installing Debian stable - Was: Addin

Ralf Mardorf's picture

On Mon, 2011-05-30 at 14:19 +0200, Raffaele Morelli wrote:
>
> 2011/5/30 Ralf Mardorf
> On Mon, 2011-05-30 at 13:48 +0200, Raffaele wrote:
>
>
> > it's enough to download just the first cd/dvd, then be sure
> to
> > uncomment the lines in /etc/apt/sources.list
> >
> >
> > deb http://debian.fastweb.it/debian/ squeeze main contrib
> non-free
> > deb http://debian.fastweb.it/debian/ testing main contrib
> non-free
> > deb http://mi.mirror.garr.it/mirrors/debian-multimedia
> testing main
>
>
> Thank you very much. I'll try the first CD.
>
> -- Ralf
>
>
> forgot to say you need to change squeeze or testing with the debian
> flavour you prefer
> sid/unstable
> wheezy/testing
> squeeze/stable
>
>
> then install the missing packages from the network, relevant audio
> stuffs (eg. ardour) is not on the first CD.
>
>
> regards
> -r

Robin mentioned that it's possible not to install PulseAudio. Do you
know if I have to take care about this during installation or isn't it
installed by default? I won't reconfigure gstreamer and others after
installation, just because PA was installed during installation. I don't
want cheap tricks, any application has to be able to run without PA. I'm
tired of always fixing issues, just because PA is removed, after
everything was set to use PA.

Anyway, I now will install from CD-1 a minimal system.

Thanks,

Ralf