Recent posts

Type Title Author Replies Last Postsort ascending
Forum topic Atom Processor vs Dual Pentium III Processors gconn Tue, 2015-02-24 12:03
Forum topic Debian Project mourns the loss of Clytie Siddall IntnsRed 1 Tue, 2015-02-24 05:17
Forum topic jigit -j debian-testing-amd64-DVD-1.jigdo doesn't work? joe52 1 Sun, 2015-02-22 16:44
Forum topic Permission Denied for user who is member of group helo478 1 Sat, 2015-02-21 01:28
Forum topic problem installing TOR geoffwhite 1 Fri, 2015-02-20 11:48
Forum topic Debian Project News - February 16, 2015 IntnsRed Tue, 2015-02-17 20:06
Forum topic wheezy installation w/Windoze 10 prerelease joe52 Fri, 2015-02-13 22:59
Forum topic Wheezy upgrade to Jessie - live-tools Errors alub 1 Fri, 2015-02-13 21:49
Forum topic sendmail 8.14 FEATURE dnsbl seems broken lxa2xjj Sat, 2015-01-24 15:03
Forum topic setting up ICS on a GUI-less server alysher Tue, 2015-01-20 23:06
Forum topic Updated Debian 7: 7.8 released IntnsRed Sun, 2015-01-11 19:45
Forum topic Desktop distorted in all but Gnome Classic krepitus 1 Sun, 2015-01-11 05:18
Forum topic Problems recompiling mplayer2 pythagoras Fri, 2015-01-09 16:27
Forum topic install with BTRFS: subvolume/partition scheme? aloha.debian Mon, 2015-01-05 03:42
Forum topic Waiting for /dev/to be fully populated... Never ends! VelvetLicks 1 Wed, 2014-12-31 19:30
Forum topic Debian Project News - December 29, 2014 IntnsRed Tue, 2014-12-30 12:10
Forum topic Debian Project News - December 1, 2014 IntnsRed 1 Thu, 2014-12-04 14:19
Forum topic New user help and advice Talyn626 2 Tue, 2014-12-02 15:01
Forum topic MD disk in Sony VPCZ laptops ricardt Sat, 2014-11-29 14:41
Forum topic sudo dpkg-reconfigure tzdata Wrong Time for Amererica/Caracas jesusguevarauto... 1 Sun, 2014-11-16 19:25
Forum topic HP 6530b laptop won't mount Windoze 7 partition anymore joe52 Sun, 2014-11-16 08:38
Forum topic Debian Project News - November 14, 2014 IntnsRed Sat, 2014-11-15 17:15
Forum topic minidlna does not strart at boot time pythagoras 3 Thu, 2014-11-06 12:49
Forum topic Install lvm2 - errors sa_cooke 1 Mon, 2014-11-03 22:42
Forum topic Reinstalling Nouveau drivers after Nvidia proprietary [Debian Jessie] 1 Sun, 2014-11-02 09:43

Pages